Skip to main content
Skip table of contents

Waarom zie ik mijn formulier niet in de kaart?

Als je formulier niet zichtbaar is in de kaart, komt dit meestal doordat er geen context met locatie-informatie is gekoppeld.

Oorzaak

Formulieren die je in een kaart wilt tonen, moeten:

  • Gekoppeld zijn aan een context.

  • Locatiegegevens hebben in die context.

  • De Type-instelling moet zijn ingesteld op Statische locatie.

  • De Groep maakt voor de kaartweergave niet uit.

Zonder deze context en locatie-informatie wordt het formulier niet zichtbaar op de kaart.

Oplossing

  1. Voeg een nieuwe context toe.

  2. Vul een Contextnaam in.

  3. Kies een Groep (bijvoorbeeld Object – de groep maakt niet uit voor kaartweergave).

  4. Stel het Type in op Statische locatie.

  5. Voeg een Locatie toe (bijvoorbeeld door een punt op de kaart te selecteren).

  6. Klik op Context toevoegen.

Zie onderstaand voorbeeld voor het toevoegen van een context:

image-20250429-073239.png

Belangrijk

  • Zonder locatie kan het formulier niet op de kaart verschijnen.

  • Het type moet altijd Statische locatie zijn voor weergave op een kaart.

  • De groep is vrij te kiezen, deze heeft geen invloed op kaartzichtbaarheid.

Veelgestelde vragen

Moet ik altijd een context toevoegen voor elk formulier?

Ja, als je het formulier wilt tonen op een kaart, moet er altijd een context zijn met een locatie.

Kan ik meerdere formulieren aan dezelfde context koppelen?

Ja, dat kan. Zolang de context locatiegegevens bevat, zijn gekoppelde formulieren zichtbaar op de kaart.

Wat gebeurt er als ik 'Statische locatie' niet kies?

Het formulier wordt niet weergegeven op de kaart, omdat er geen vaste locatie bekend is.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.